FAQ

What are the requirements to use DiviFlash?
You need to have the latest version of Divi Theme on your website. Diviflash is made with Divi API. It will also work with the Divi builder plugin and extra...
Mon, 28 Dec, 2020 at 1:04 PM
Will there be more modules added in future updates?
Yes, of course! We have plans to add new Divi modules monthly basis. Not only the module, but we also have plans to add child themes, templates, dashboards ...
Mon, 28 Dec, 2020 at 1:05 PM
What will happen after my license expires?
You will have an automatic renewal notification email from Diviflash. If you choose not to renew, you will still be able to use Diviflash plugin on your sit...
Mon, 28 Dec, 2020 at 1:05 PM